Logos

Logos est un logiciel de messagerie conçu pour Windows 2000 à 10, permettant d'échanger messages et fichiers dans un réseau Intranet (établissement scolaire, entreprise, ...).

En tant qu'utilisateur de Logos, vous pouvez notamment :

  • envoyer aux autres utilisateurs du réseau vos messages en instantané ou en différé,
  • échanger des fichiers (jusqu'à 300 Mo),
  • ouvrir des discussions avec un ou plusieurs contacts.

Dès l'ouverture de votre session Windows, vous pourrez ainsi être directement en contact avec les autres utilisateurs.

Logos est optimisé pour fonctionner avec un contrôleur de domaine (Windows 2003, Scribe par exemple).

Si votre structure ne dispose pas d'un contrôleur de domaine, Logos peut toutefois fonctionner en groupe de travail.

Logos fonctionne en mode client / serveur sur domaine / groupe de travail, réseau local (LAN) ou réseau étendu (WAN) pour permettre si vous le souhaitez des connexions depuis un autre réseau que celui sur lequel est installé le Logos Serveur .

Logos authentifie directement les utilisateurs par interface SSPI (API Windows d'authentification sécurisée), qui n'ont donc généralement pas besoin de renseigner de mot de passe pour se connecter.

En administrant Logos Serveur , vous avez la possibilité de :

  • sélectionner les utilisateurs autorisés à utiliser Logos Client , les horaires de connexions possibles, les stations à partir desquelles ils pourront se connecter,
  • déterminer quels utilisateurs pourront ouvrir des discussions avec quels autres,
  • déployer Logos Client en quelques clics sur l'ensemble des stations de votre réseau,
  • configurer le fonctionnement de Logos Client (archivage des messages, taille limite et extensions des fichiers d'échange, ...).

Logos est téléchargeable en version shareware, et est pleinement fonctionnel durant une période d'essai de 30 jours, à l'issue de laquelle vous devez obtenir une licence pour continuer à l'utiliser sans restriction.

Cliquez ici pour plus d'informations sur la licence .


Logos Client

Logos ››

Logos Client vous permet d'être en contact direct avec les autres utilisateurs gérés par Logos Serveur .

En tant qu'utilisateur de Logos, vous pouvez notamment :

  • envoyer aux autres utilisateurs du réseau vos messages en instantané ou en différé,
  • échanger des fichiers (jusqu'à 600 Mo),
  • ouvrir des discussions avec un ou plusieurs contacts,

Pour une première utilisation, si vous venez de terminer l'installation manuelle de Logos Client, cliquez sur Options pour configurer l'accès à Logos Serveur .

Vous pouvez alors cliquer sur Connexion ou, pour vous connecter sous une autre identité que celle utilisée sur votre session Windows, renseigner d'abord le nom d'utilisateur, le mot de passe, le domaine (optionnel) et si vous souhaitez que vos identifiants soient mémorisés.

Note : Les connexions sont établies de façon sécurisée via l'interface SSPI (Windows) : aucun mot de passe n'est stocké, ni ne transite en clair sur le réseau.


Présentation

Logos ›› Logos Client ››

Une fois connecté à Logos Client, vous arrivez sur l'écran de bienvenue :

A gauche, un classeur à onglets vous permet de :

    • Consulter en temps réel l'état de connexion de vos contacts , les organiser en favoris et ouvrir des discussions avec eux.
    • Lister, consulter et reprendre les discussions précédemment ouvertes ou archivées .

A droite, vous trouverez :

    • Le panneau de bienvenue qui s'affiche au lancement de Logos Client.
    • La messagerie instantanée ou différée de la discussion active.
    • Le panneau de personnalisation accessible.

En haut, cliquez sur [image] pour afficher le menu contextuel vous permettant de :

    • Modifier vos options de personnalisation ,

    • Changer votre statut (En ligne / Occupé) :

      • En ligne, vous recevrez les notifications prévues en page personnalisation en cas de connexion/déconnexion d'un favori ou de réception d'un message .

      • Occupé, vous ne recevrez plus de notification.

    • Vous déconnecter.


Contacts et Favoris

Logos ›› Logos Client ›› Présentation ››

Une fois connecté, activez l'onglet Contacts du classeur situé à gauche pour voir la liste des personnes avec lesquelles vous pouvez entrer en relation.

Note : Cette liste peut apparaître incomplète : si certains utilisateurs n'apparaissent pas, soit ils n'ont encore jamais ouvert de session avec Logos (la liste se peuplera automatiquement dès leur première connexion) soit l'administrateur ne vous permet pas de les voir.

L'arbre présenté est scindé en deux catégories : Favoris et Utilisateurs.

Regroupez dans les Favoris les Utilisateurs avec lesquels vous êtes le plus fréquemment en contact.

Vous pouvez également créer des dossiers pour mieux classer vos favoris.

Le statut de vos contacts est indiqué par une icône ( [image] En ligne [image] Inactif [image] Occupé [image] Déconnecté).

Survolez avec la souris les contacts connectés pour savoir sur quelle station ils sont connectés.

L'utilisateur virtuel @ Logos @ vous permet d'ouvrir des discussions aide-mémoires (éventuellement utilisées avec les rappels ), comme si vous écriviez à vous-même.

Avec le menu contextuel, vous pourrez :

    • Poursuivre la dernière discussion pour reprendre la dernière discussion ouverte avec le(s) contact(s) sélectionné(s). Si aucune discussion n'a été ouverte avec eux, cela en ouvrira une nouvelle à condition que votre niveau d'accès paramétré par l'administrateur vous y autorise.

    • Ouvrir une nouvelle discussion (avec un ou plusieurs contacts) : Selon votre niveau d'accès paramétré par l'administrateur, il est possible que vous ne puissiez pas ouvrir de nouvelle discussion avec certains participants.

    • Envoyer une alerte : Si l'administrateur vous a donné ce droit, vous pouvez envoyer un message d'alerte à tous vos contacts

    • Renommer : vous permet de donner un alias à chacun de vos favoris.

    • Ajouter aux favoris / Retirer de favoris : permute un contact entre les favoris et les autres utilisateurs.

    • Définir comme favoris (accessible uniquement depuis le compte utilisateur sous lequel tourne le service Logos Serveur, et par un clic droit sur Favoris) :
      • Par défaut : enregistre vos favoris comme favoris pour tout utilisateur qui ne s'est encore jamais connecté.
      • Pour tous les utilisateurs : enregistre vos favoris comme favoris pour tous les utilisateurs actuels et à venir.

    • Importer les favoris par défaut (accessible uniquement par un clic droit sur Favoris) : remplace vos favoris par ceux proposés par défaut par l'administrateur.

    • Couper / Coller : permet de déplacer un ou plusieurs contacts. Cette opération est également réalisable par la souris avec un glisser/déposer.

    • Trier par nom / statut : définit de quelle manière vos contacts sont ordonnées.

Enfin, la zone Filtre permet de n'afficher que les contacts dont le nom contient la chaîne que vous aurez saisie.

Ceci vous permettra d'effectuer rapidement une recherche dans vos contacts.


Discussions et Archives

Logos ›› Logos Client ›› Présentation ››

Quand vous êtes connecté, activez l'onglet Discussions du classeur situé à gauche pour retrouver la liste des discussions ouvertes et archivées.

Les discussions ouvertes sont celles dans lesquelles des messages peuvent encore être envoyés.

Les discussions archivées sont des discussions closes où vous ne pouvez envoyer ni message ni fichier, mais que vous pouvez consulter ou supprimer.

Aucun participant ne peut envoyer de nouveau message après avoir archivé une discussion.

En supprimant une discussion, elle disparaît de votre affichage, mais pas chez les autres participants.

Si vous avez des messages non lus, l'icône [image] vous l'indique, autrement l'icône [image] signifie qu'il n'y a aucun nouveau message.

La présence de l'icône [image] vous indique qu'un rappel est programmé.

Le menu contextuel vous propose de :

    • Reprendre une discussion : pour relire ou poursuivre la discussion .

    • Marquer la discussion comme lue : pour signifier aux différents participants que vous avez pris connaissance des messages envoyés.

    • Archiver la discussion : pour verrouiller la discussion pour tous les participants.

    • Désactiver le rappel : pour annuler la programmation du rappel si vous en avez défini un.

    • Supprimer la discussion : cette option archive la discussion sélectionnée et la masque, mais n'empêche pas les autres participants de la consulter.

    • Rétablir les discussions supprimées : pour afficher toutes les discussions disponibles, même celles précédemment supprimées.

    • Trier les discussions par date, titre ou noms des participants

La zone Filtre permet de n'afficher que les discussions dont le titre ou le nom des participants contient la chaîne que vous aurez saisie.

Ceci vous permettra d'effectuer rapidement une recherche dans vos discussions.


Messagerie

Logos ›› Logos Client ›› Présentation ››

Une fois la fenêtre de discussion ouverte, vous retrouverez :

En haut :

    • La liste des participants.

Leur statut est indiqué par une icône :

En ligne [image] Inactif [image] Occupé [image] Déconnecté

La présence de la coche [image] indique que le participant a bien pris connaissance du dernier message de la discussion.

Si un participant est Occupé, il peut ne pas être informé immédiatement des messages qui lui sont transmis, s'il utilise une application en mode plein-écran.

    • Le bouton Fermer pour fermer la fenêtre de discussion, sans pour autant archiver la discussion.

    • Le bouton Archiver pour archiver la discussion.

Au milieu, le corps de la discussion :

Saisissez un titre pour la discussion courante pour retrouver plus facilement la discussion dans l' arbre des discussions .

Les hyperliens cliquables et les émoticônes s'activent uniquement si l'administrateur autorise cette option .

Par un clic droit, vous accédez au menu contextuel du corps de la discussion :

    • Envoyer un fichier : sélectionnez un fichier à partager à tous vos contacts. Le fichier sera stocké sur le serveur et vos contacts pourront alors le télécharger. Le fichier sera détruit au bout de quelques semaines ou plusieurs mois selon l'option de conservation choisie par l'administrateur.

    • Télécharger le fichier pour récupérer dans votre dossier de téléchargement un fichier mis en partage.

    • Copier le lien pour mettre en mémoire les informations d'un lien de téléchargement afin de les diffuser par collage dans d'autres conversations.

    • Coller le lien, pour insérer dans une discussion une invitation à télécharger le fichier donné en lien précédemment copié.

    • Pour Imprimer la conversation ou la sélection

    • Copier la conversation / la sélection pour mettre en mémoire au format texte le contenu de la conversation affichée.

    • Enregistrer la conversation / la sélection pour enregistrer sur votre disque le contenu de la discussion affichée au format texte.

En bas :

    • Cliquez sur [image] pour programmer le rappel de la discussion : à l'heure voulue, une notification apparaîtra sur votre écran pour vous rappeler la discussion comme aide-mémoire :

    • Cochez Lu [image] ou faites défiler la conversation jusqu'au dernier message pour indiquer aux les participants que vous avez bien pris connaissance de toute la conversation.

    • Saisissez votre message dans le cadre blanc puis cliquez sur Envoyer pour le transmettre à tous vos correspondants. Une fois envoyé, un message ne peut ni être modifié, ni supprimé.

Par un clic droit, dans la zone de saisie vous pouvez :

    • Envoyer un fichier,

    • Couper / Copier / Coller du texte,

    • Coller le lien précédemment copié,

    • Activer / Désactiver l'option d'envoi direct avec Entrée permettant d'envoyer vos messages directement en appuyant sur la touche Entrée et sans passer obligatoirement par un clic sur le bouton Envoyer.


Alertes

Logos ›› Logos Client ›› Présentation ››

Un message d'alerte permet de prévenir d'un problème tout ou partie des contacts (danger, intrusion, ...) et de les maintenir informés jusqu'à la fin de l'alerte.

Une alerte prend fin lorsque la discussion d'alerte est archivée.

Lorsqu'une discussion d'alerte est ouverte, aucune autre discussion d'alerte ne peut être ouverte avant l'archivage de la première.

Seuls les utilisateurs définis par l'administrateur (lanceurs d'alertes) peuvent envoyer des alertes et les archiver.

Déclenchement d'une alerte

En cliquant sur l'icône, Logos demande si l'on souhaite sélectionner tous les contacts : ceci permet d'effectuer automatiquement la sélection en un clic, y compris ceux hors ligne qui viendraient à se connecter durant l'alerte.

On compose alors le message d'alerte, puis on l'envoie.

Contrairement aux discussions classiques, il n'y a pas de restriction quant au nombre maximal de participants lors de l'envoi d'une alerte.

Dans une discussion d'alerte, les messages de répondeur automatique ne sont pas affichés.

Durant l'alerte

Lorsqu'un utilisateur reçoit une alerte :

- l'écran, s'il était en veille, s'allume

- l'économiseur d'écran, s'il était actif, est arrêté

- la fenêtre de Logos s'ouvre si elle était fermée, même si l'utilisateur est occupé

- le message d'alerte apparaît sous fond rouge (toute autre discussion ouverte est préalablement refermée)

- la fenêtre de Logos vibre quelques instants

- si l'administrateur l'a paramétré ainsi, le premier message d'alerte est accompagné d'un signal sonore

Si un utilisateur se connecte durant l'alerte, il en est aussitôt notifié de la même façon.

Afin de ne pas perturber l'information, seuls les lanceurs d'alerte voient les messages que leur répondent dans la discussion les utilisateurs qui ne sont pas lanceurs d'alerte.

Aucun fichier ne peut être transmis dans une discussion d'alerte.

A la fin de l'alerte

Lorsqu'un lanceur d'alerte le décide, il clique sur l'icône [image] pour mettre fin à l'alerte et archiver la discussion.


Personnalisation

Logos ›› Logos Client ›› Présentation ››

Cliquez sur [image] à tout moment pour accéder aux options de personnalisation.

Ces options sont réparties dans un classeur à 3 onglets :

    • Notifications :

Sélectionnez la façon dont vous désirez être notifié pour chacun des événements proposés (connexion d'un favori , déconnexion d'un favori , réception d'un message , rappel programmé ) :

      • Mettre la fenêtre en avant-plan : lorsque l'événement se produit, la fenêtre Logos s'ouvrira si elle est fermée, et se positionnera de façon visible au-dessus des autres fenêtres ouvertes.

      • Message toast : permet de faire surgir une fenêtre en bas à droite de l'écran.

Exemple :

      • Son : activera un son bref signalant l'événement.

      • Allumer le moniteur s'il est en veille : allumera le moniteur s'il est en mode veille.

      • Arrêter l'économiseur d'écran s'il est actif

      • Reporter la notification lorsque le statut est occupé ou qu'une application tourne en plein-écran : permet d'éviter, par exemple, qu'une fenêtre toast surgisse durant la projection d'un film : la notification sera activée lorsque vous changerez des statut ou que l'application plein-écran sera terminée.

Note : Aucune notification ne sera activée si vous avez défini votre statut comme Occupé.

Activez le Répondeur automatique pour que vos correspondants prennent connaissance du message que vous aurez défini lorsqu'ils souhaiteront vous contacter.

    • Message d'alerte :

Cet onglet n'apparaît que lorsque l'utilisateur peut déclencher des alertes.

Renseignez le message qui sera proposé par défaut avant l'envoi d'une alerte.

Lors de l'envoi d'une alerte, ce message prédéfini sera affiché en début de discussion pour être éventuellement modifié avant envoi.

En éditant le champ Message d'alerte, la modification est effective chez tous les autres lanceurs d'alertes.

    • Divers :

      • Choisissez un thème de couleurs pour personnaliser votre environnement Logos.

      • Sélectionnez un répertoire de téléchargement pour stocker les fichiers transmis par vos contacts.

Choisissez de préférence un lecteur réseau, accessible depuis les différentes stations que vous devez utiliser : définissez-le alors comme répertoire par défaut.

Vous pouvez également sélectionner un répertoire différent, qui sera utilisé uniquement sur la station allumée.

      • Suppression des cookies de connexion :

Si, pour vous connecter à Logos, vous avez renseigné manuellement vos identifiants et que vous avez demandé à Logos de les mémoriser, vous pouvez demander que ces informations soient supprimées de Logos pour éviter qu'une tierce personne ne se connecte sous votre identité.

Vous pouvez choisir de supprimer les informations correspondantes (cookies) de votre session active, ou celles des autres sessions si vous en avez utilisé d'autres.

Note : Les cookies de connexion sont automatiquement supprimés après une période d'inutilisation gérée par l'administrateur de Logos Serveur .


Options

Logos ›› Logos Client ››

Configurez dans cette page l'accès à Logos Serveur lorsque vous êtes déconnecté.

Vous devrez saisir un mot de passe au préalable, si ce dernier a été renseigné par l'administrateur depuis Logos Serveur .

Renseignez le nom ou l'adresse de Logos Serveur (vous pouvez lancer une recherche automatisée [image] pour tenter de détecter Logos Serveur ).

Si vous vous connectez depuis une passerelle, vous pourrez être amené à renseigner un port différent que le port par défaut.

Une fois les informations saisies, enregistrez-les et tentez une connexion.

Note : Les ports 3590 et 3591 doivent être ouverts sur les clients et le serveur pour pouvoir fonctionner.

Le port 3591 est dédié aux conversations.

Le port 3590 est utilisé pour les mises à jour automatisées des clients en cas de changement de version du serveur.

Si vous renseignez un autre port que le port par défaut (par exemple 8001), c'est le port précédent (8000) qui sera utilisé pour les mises à jour.


Ligne de commandes

Logos ›› Logos Client ››

L'exécutable Logos.exe peut être lancé avec différentes options en ligne de commandes :

Logos.exe [ [/n [ /p ] ] | /U | /u ]

/n : Installe le client dans le dossier de l'exécutable

/p : Combiné avec /n, installe le client en mode portable

/U : Désinstalle le client (demande de confirmation à l'utilisateur)

/u : Désinstalle le client (mode silencieux)

Ces commandes peuvent être utilisées pour automatiser l'installation ou la désinstallation de Logos Client .

Le déploiement automatisé par GPO propose des options supplémentaires.


Logos Serveur

Logos ››

Logos Serveur vous permet d'installer et configurer le fonctionnement de Logos Client .

Si vous travaillez dans un domaine, Logos Serveur peut être installé sur votre serveur de domaine ou sur toute station ayant accès à l'Active Directory.

Si vous travaillez dans un groupe de travail, installez Logos Serveur sur une station sur laquelle ont accès toutes les personnes auxquelles vous souhaitez octroyer des accès de connexion à Logos Client .

Configurez votre pare-feu de sorte à libérer les ports 3590 et 3591 de vos postes clients et serveur.

Pour permettre à vos utilisateurs d'échanger messages et fichiers avec Logos Client , vous devez au préalable :

    • Paramétrer les accès de vos utilisateurs.

    • Consulter les historiques des connexions des clients.

    • Déployer Logos Client sur tous les postes désirés.

    • Configurer les options générales de fonctionnement.


Accès

Logos ›› Logos Serveur ››

Créez autant d'accès que de niveaux d'utilisateurs différents.

Un accès est un ensemble de règles de connexion que doit satisfaire un utilisateur pour être autorisé à se connecter :

    • Le nom de l'utilisateur ou l'un des groupes auxquels il appartient.

    • Le nom ou l'IP des ordinateurs depuis lesquels il se connecte.

    • Les horaires auxquels il se connecter.

En outre, vous pouvez déterminer pour chaque accès, avec quels niveaux d'utilisateurs des discussions pourront être ouvertes (voir Contacts ).

Lorsqu'un utilisateur tentera une connexion, les différents accès seront testés dans l'ordre de numérotation, et la connexion sera acceptée pour le premier accès satisfaisant ses règles de connexion.

Si aucun accès n'est satisfaisant, la connexion sera rejetée.

Le menu contextuel vous permet de classer les accès créés dans l'ordre désiré, mais aussi de désactiver certains accès.

Lorsqu'un utilisateur tente une connexion, seuls les accès actifs sont testés.

En choisissant de désactiver ( [image] ) un profil d'accès, aucun test ne sera effectué sur ce profil lors d'une tentative de connexion : l'analyse passera au profil d'accès suivant.

En cliquant sur Actualiser, vous pouvez forcer l'application à mettre à jour la liste des groupes et des utilisateurs. Par défaut cette liste s'actualise toutes les 5 minutes : le clic sur le bouton vous permet de réaliser cette mise à jour sans attendre.


Utilisateurs

Logos ›› Logos Serveur ›› Accès ››

Définissez des règles d'utilisateurs pour déterminer quels sont les utilisateurs autorisés (ou interdits) à se connecter depuis Logos Client au profil d'accès sélectionné.

Cochez la case Autoriser les utilisateurs de ce profil à envoyer des alertes si vous souhaitez que les utilisateurs connectés avec le profil courant puissent envoyer des messages d'alerte à l'ensemble de leurs contacts.

Les alertes peuvent s'accompagner d'un signal sonore .

Dans le tableau, sélectionnez le type de connexion (Groupe, Utilisateur du domaine ou Utilisateur local), précisez son nom, et indiquez s'il est autorisé ( [image] ) ou non ( [image] ) à se connecter.

Choisissez utilisateur du domaine si vous travaillez sur un domaine, ou utilisateur local si vous travaillez dans un groupe de travail et que vous souhaitez octroyer des droits à un utilisateur propre à la station hébergeant Logos Serveur.

Avec le clavier (CTRL+Haut / Bas), avec la souris, ou depuis le menu contextuel, ordonnez vos règles d'autorisation / interdiction, qui seront testées successivement lorsqu'un utilisateur tentera une connexion.

La connexion au profil sera acceptée ou rejetée selon l'état (autorisation / interdiction) de la première règle le concernant.

Exemple : Dans le cas figurant sur la copie d'écran, les personnes autorisées à se connecter seront :

    • Tous les membres du groupe Surv ainsi que lambertc et rimbaudl.
    • Tous les membres du groupe gProf, mais pas souvignc.

Notes :

    • Les groupes imbriqués sont pris en compte sur les serveurs Windows. Ainsi, dans l'exemple ci-dessus, si des groupes sont eux-mêmes membres des groupes Surv ou Prof, leurs membres pourront se connecter.
    • Si un utilisateur de votre domaine n'apparaît pas dans la liste, il ne sera visible qu'après sa première tentative de connexion.


Connexions

Logos ›› Logos Serveur ›› Accès ››

Définissez des règles de connexions pour déterminer depuis quelles stations les connexions de Logos Client seront autorisées ou interdites pour le profil d'accès sélectionné.

Chaque connexion peut être établie depuis :

    • Le domaine : c'est-à-dire depuis toutes les stations adhérentes au domaine sur lequel vous travaillez.
    • Le réseau local ( LAN ) : inclus le domaine, plus les autres stations accessibles par Logos Serveur .
    • Le réseau étendu ( WAN ) : inclus le réseau local, plus les stations accessibles par une passerelle .

Déterminez le type de connexion, le nom NETBIOS de la station (jokers autorisés pour noms génériques) et la plage d'IP concernée, et sélectionnez l'état de la règle (autorisation / interdiction).

Créez des règles d'autorisation ( [image] ) / interdiction ( [image] ) ordonnées, c'est-à-dire qui seront testées successivement lorsqu'une connexion sera tentée.

La connexion sera acceptée ou rejetée selon l'état (autorisation / interdiction) de la première règle concernant la station cliente.

Exemple : Dans le cas figurant sur la copie d'écran, les stations autorisées à se connecter seront :

    • Toutes les stations du domaine (sauf celles nommées TECHNO* (TECHNO-01, TECHNOMACHINE...) de la plage d'IP allant de 172.16.101.0 à 172.16.103.255).
    • Toutes les stations du réseau local nommées PORTABLE-? (PORTABLE-1, PORTABLE-2, ...) de la plage d'IP allant de 172.16.130.0 à 172.16.130.255.


Horaires

Logos ›› Logos Serveur ›› Accès ››

Listez les horaires de connexion autorisés pour se connecter depuis Logos Client pour le profil d'accès sélectionné.

Les horaires peuvent être journaliers (tous les jours, ou pour certains jours de la semaine), ou définis par une période (entre deux dates données).

Vous pouvez décider de désactiver temporairement un horaire ( [image] ), et le réactiver ( [image] ) ultérieurement.

La connexion sera acceptée si l'une au moins des règles définies est satisfaite.

Exemple : Dans le cas figurant sur la copie d'écran, les personnes pourront se connecter :

    • Tous les lundis, mardis et vendredis de 8h15 à 18h.
    • Tous les mercredis de 8h15 à 12h30.
    • Du dimanche 5 mai 2013 au dimanche 12 mai 2013 (jeudi inclus) de 8h15 à 23h59.


Contacts

Logos ›› Logos Serveur ›› Accès ››

Pour les utilisateurs de Logos Client connectés depuis le profil d'accès sélectionné, choisissez les autres utilisateurs qui seront listés dans l'onglet Contacts , et ceux avec lesquels ils pourront ouvrir des discussions.

  • Contacts visibles :

Choisissez si vous souhaitez que tous les utilisateurs soient affichés dans l'onglet Contacts (ceci peut aussi inclure les comptes de sécurité), ou seulement ceux s'étant au moins une fois déjà connecté sous l'un des profils d'accès que vous aurez sélectionnés.

Ainsi, en choisissant de restreindre la visibilité des utilisateurs, il est normal que les utilisateurs ne s'étant jamais connectés avec Logos Client n'apparaissent pas dans la liste des contacts des autres utilisateurs : ils seront affichés dès leur première connexion.

  • Ouverture de discussions :

Choisissez les utilisateurs avec lesquels une discussion pourra être ouverte.

Une discussion ouverte peut être reprise par tous les participants tant qu'elle n'a pas été archivée par l'un d'eux.

Seuls les profils ayant les droits nécessaires pourront alors ouvrir une nouvelle discussion avec les mêmes participants.

Exemple : Dans le cas figurant sur la copie d'écran, les personnes connectées sous le profil sélectionné :

    • disposeront de la liste complète des utilisateurs gérés par Logos Serveur ,
    • pourront ouvrir des discussions avec les utilisateurs connectés sous les profils Vie Scolaire, Enseignants et Élèves,
    • ne pourront pas ouvrir des discussions avec les utilisateurs de Direction.


Historique des connexions

Logos ›› Logos Serveur ››

Dans la page Historique des connexions, consultez la liste de connexions et déconnexions de vos utilisateurs sur une période choisie.

Indiquez le nom de l'utilisateur dont vous souhaitez lister les connexions (tapez * pour rechercher tous les utilisateurs), le nom NETBIOS de la station et le profil d'accès ayant été utilisés, fixez une date de début et une date de fin de période, puis lancez la Recherche.

Le rapport mentionne la date et l'heure de chaque événement, le nom de l'utilisateur, le nom NETBIOS de la station utilisée, le type d'événement (connexion / déconnexion) et le profil d'accès utilisé.

Depuis le menu contextuel, le rapport généré peut être exporté au format CSV ou TXT.


Déploiement du client

Logos ›› Logos Serveur ››

Depuis la page Déploiement du client, installez ou désinstallez Logos Client sur les ordinateurs de votre réseau local.

Note : Lorsque vous effectuez une mise à jour de Logos Serveur , il n'est pas nécessaire de redéployer le client sur les stations déjà équipées : la mise à jour des clients s'effectue automatiquement.

  1. Assurez-vous que les ordinateurs sur lesquels vous souhaitez installer ou désinstaller Logos Client sont allumés. Vous pouvez tenter un réveil global de votre parc en fournissant un fichier contenant des adresses MAC des machines à réveiller, ou interroger la table ARP de votre ordinateur.

Note : Si vous fournissez un fichier, ce fichier doit être un fichier texte. Quel que soit son format, les adresses MAC seront automatiquement reconnues à l'intérieur de ce fichier.

  2. Lancez une Recherche pour scanner brièvement votre réseau à la recherche des ordinateurs allumés.

Note : La liste affichée récapitule l'ensemble des unités ayant répondu à un ping du serveur dans un délai raisonnable. Il est donc possible que certaines ne correspondent pas à des stations mais à des routeurs, switches ou imprimantes par exemple. L'installation ou la désinstallation du client vers ces unités échouera.

  3. Sélectionnez dans la liste proposée le ou les ordinateurs vers lesquels installer ou désinstaller Logos Client .

Les stations pré-cochées indiquent celles sur lesquelles Logos Client n'est actuellement pas connecté : il est donc possible que Logos Client n'y soit pas installé.

Utilisez la combinaison CTRL + A pour cocher / décocher la liste complète.

Si vous souhaitez effectuer un déploiement sur un poste que vous savez allumé mais qui n'a pas été détecté, vous pouvez effectuer un Ajout manuel en saisissant son nom NETBIOS ou son IP.

  4. Choisissez vos identifiants : soit les identifiants de votre session courante, soit les identifiants de votre choix.

L'identité choisie doit disposer des droits d'administration sur tous les postes sélectionnés.

En choisissant l'identifiant de votre choix, vous pouvez indiquer la variable %COMPUTERNAME% dans le nom d'utilisateur pour préciser un compte local sur la machine destination.

Exemple : %COMPUTERNAME%\administrateur

  5. Cliquez sur Installer ou Désinstaller.

  6. L'état d'avancement de l'installation / désinstallation s'affiche dans un tableau récapitulatif.

Note : Une fois installé, Logos Client sera lancé à chaque ouverture de session Windows.


Configuration

Logos ›› Logos Serveur ››

Paramétrez dans la page Configuration, les options générales qui personnaliseront le fonctionnement de Logos Client et Logos Serveur :

  • Connexions :

    • Si Logos Serveur ne s'exécute pas depuis un compte administrateur du domaine pouvant lire l'annuaire LDAP de la liste des utilisateurs et groupes de votre domaine, saisissez les informations d'authentification à un compte disposant de ces droits.

Par défaut, laissez une chaîne vide si Logos Serveur s'exécute sur votre contrôleur principal de domaine, sinon un nom d'utilisateur sous la forme Utilisateur@Domaine ou Domaine\Utilisateur.

Toute modification de ce paramètre entraîne le redémarrage de Logos Serveur et la déconnexion des clients connectés.

    • Déterminez la durée de conservation de l'historique des connexions des clients (de 1 mois à 2 ans).

    • Cookies de connexion :

Lorsqu'un utilisateur saisit manuellement ses identifiants pour se connecter depuis Logos Client , il peut choisir de mémoriser ces informations.

Il n'a alors plus besoin de se saisir ces identifiants lors de sa prochaine connexion depuis l'ordinateur et la session Windows qu'il utilise pour cela.

Les données de mémorisation stockées sur Logos Serveur (cookies de connexion) sont supprimées à partir d'un délai personnalisable d'inutilisation (de 1 mois à 3 ans).

Ainsi, si un cookie est inutilisé au-delà de la durée de conservation choisie, l'utilisateur devra à nouveau saisir ses identifiants pour se connecter.

Ceci permet d'éviter qu'une tierce personne ne se connecte à Logos Client à sa place.

En outre, chaque utilisateur a la possibilité de supprimer lui-même ses cookies de connexion .

    • Journal des événements :

Afin d'avoir un fichier d'historique consignant les événements liés notamment aux connexions & déconnexions de vos clients, choisissez le fichier, puis le niveau de verbosité :

- Aucune pour désactiver la journalisation

- Basique/Normale/Détaillée pour régler le détail des informations consignées : seul le niveau de verbosité Détaillée indique les requêtes réalisées sur la base de données.

Enfin, choisissez une taille maximale du fichier de journalisation (entre 1 et 100 Mo) : une fois cette taille atteinte, le fichier sera tronqué à 90% de sa taille en ne conservant que les éléments les plus récents pour y adjoindre ceux à venir sans dépasser la taille demandée.

  • Messages et discussions :

Vous pouvez permuter le Nom et le Prénom affichés pour vos utilisateurs s'ils apparaissent inversés (cela dépend de la façon dont l'annuaire LDAP est renseigné).

Si vous souhaitez faire apparaître les noms en majuscules, cochez la case correspondante.

Note : Ces deux options sont sans effet si un nom d'utilisateur comprend un caractère inattendu (parenthèse, guillemet, dièse, ...).

Activez les liens hypertexte dans les messages pour les rendre cliquables et donc permettre à vos utilisateurs d'accéder aux pages Web correspondantes.

Activez l'affichage des émoticônes dans les messages pour que les raccourcis suivants soient automatiquement convertis en l'image correspondante :

:-) | :)
:-( | :(
;-) | ;)
:p
:D
^^
:/
:-@ | :@

Ensuite, sélectionnez le nombre maximum de participants à une discussion (de 2 à 200, par défaut 50) : cette limitation ne concerne que les nouvelles discussions et n'impactera pas les discussions déjà ouvertes, ni les alertes . Evitez les trop grandes valeurs si le processeur de la station hébergeant Logos Serveur vous semble trop sollicité. Contrairement aux discussions classiques, il n'y a pas de restriction quant au nombre maximal de participants lors de l'envoi d'une alerte.

Vous avez la possibilité de choisir si un son sera émis sur les postes destinataires d'un message d' alerte (son bref d'environ 3 secondes).
Le paramétrage de cette option doit être choisi en collaboration avec les utilisateurs autorisés à envoyer des alertes .

Vous pouvez choisir d'émettre un son depuis :

- les haut-parleurs de la carte son : cette option sera efficace sur les postes ayant les haut-parleurs allumés et réglés à un niveau sonore suffisamment puissant

- le buzzer interne de chaque poste : cette option sera efficace sur si le poste est équipé d'un buzzer interne, et à condition que Logos Client soit installé pour Tous les utilisateurs de l'ordinateur :

Copie d'écran à l'installation de Logos Client

Enfin, déterminez la durée de conservation des messages (de 1 mois à 2 ans).

Les messages obsolètes sont effacés à chaque démarrage du serveur et chaque jour à minuit.

  • Fichiers échangés :

Fixez la taille maximale des fichiers que pourront échanger vos utilisateurs, jusqu'à 600 Mo par fichier.

Indiquez 0 Mo pour désactiver l'échange des fichiers.

Déterminez la durée de conservation des fichiers (de 1 mois à 2 ans).

Tout comme les messages obsolètes, les fichiers périmés sont effacés à chaque démarrage du serveur et chaque jour à minuit.

Choisissez un répertoire de stockage pouvant contenir tous les fichiers qu'échangeront vos utilisateurs.

Note : Lorsque vous changez de répertoire de stockage, les fichiers contenus dans l'ancien répertoire sont déplacés vers le nouveau.

Pour éviter la propagation de fichiers potentiellement infectés, vous pouvez exclure certains types en saisissant la liste des extensions interdites.

Ceci ne constitue aucunement une garantie contre les virus, spywares, etc., c'est pourquoi la meilleure protection rester un antivirus à jour sur toutes les stations.

Note : Vous pouvez utiliser les jokers * et ? pour interdire certaines extensions de façon générique.

Exemple : Pour interdire l'échange des fichiers dont l'extension commence par r, il suffit d'entrer r* dans la liste.

  • Groupes exclus :

Si vous souhaitez que Logos Client ne puisse pas s'exécuter sur les sessions Windows de certains groupes d'utilisateurs, cochez les groupes correspondants. Ceci ne s'appliquera pas aux sessions Windows ouvertes sur un autre domaine / groupe de travail que celui sur lequel est installé Logos Serveur .

Notez que les groupes imbriqués ne sont pas pris en compte par cette option (cas des serveurs Windows uniquement) : si Groupe B est membre de Groupe A, le fait de cocher Groupe A n'exclura pas le Groupe B.

Cette option est plus restrictive que l'absence d' accès pour ces utilisateurs qui, elle, n'empêche pas le lancement de Logos Client mais uniquement la connexion à Logos Serveur .

Ainsi, sur les sessions concernées :

    • l'icône de Logos Client n'apparaîtra pas dans la zone de notification près de l'horloge,
    • il sera impossible d'accéder aux options du logiciel.

  • Réseau local :

Définissez l'adresse et le masque de votre réseau local LAN pour identifier les connexions qui en proviennent et celles du WAN .

Saisissez la liste des IP de vos passerelles : les connexions en provenance de celles-ci seront considérées comme provenant du réseau étendu WAN .

  • Import / Export :

Vous pouvez sauvegarder l'ensemble des données du serveur (configuration, accès, fichiers partagés) dans un fichier en choisissant d'Exporter la configuration.

Inversement, récupérez les données d'un précédent export, en choisissant d'Importer le fichier correspondant.

Les données importées écraseront alors les données courantes : il est donc recommandé d'exporter le contenu de vos données avant d'effectuer cette opération.

  • Mot de passe :

Protégez l'accès au paramétrage des données de connexion de Logos Client en indiquant dans cette zone un mot de passe.

  • Licence et Internet :

Indiquez les paramètres de votre serveur proxy si vous en utilisez un pour vous connecter à Internet (par exemple : 172.16.0.1:3128).

Cette donnée est utilisée par Logos Serveur pour rechercher la présence de mises à jour et pour communiquer périodiquement avec le serveur de licence.

Si vous laissez décochée la case Serveur Proxy, vous indiquez à Logos Serveur d'utiliser le mode de connexion Internet configuré sur votre ordinateur.

Si vous cochez la case Serveur Proxy, vous indiquez à Logos Serveur d'utiliser un proxy (éventuellement vide).

Pour les mises à jour de Logos Serveur , vous pouvez soit :

- Ignorer : aucun test automatisé de mise à jour ne sera effectué par Logos Serveur .

- Avertir en cas de mise à jour (valeur par défaut) : un test de mise à jour sera effectué toutes les 24 heures et vous serez averti lorsqu'une mise à jour sera disponible (infobulle dans la zone de notification + message clignotant dans l'application).

- Télécharger et installer : un test de mise à jour sera effectué toutes les 24 heures. Si une mise à jour est disponible depuis au moins 20 jours, alors elle sera téléchargée et installée automatiquement.

- Tester pour vérifier manuellement l'existence d'une mise à jour.

Consultez la page Licence pour connaître les différents types de licences proposées.

  • Langue :

Vous pouvez choisir la langue affichée pour Logos Serveur et Logos Client (Français ou Anglais).


Déploiement automatisé

Logos Client peut être déployé de façon automatisée par le système d'exploitation à tout ou partie de votre domaine (installation ou désinstallation du client).

L'exécutable LogosSetup_svc.exe présent dans le répertoire d'installation de Logos Serveur permet ceci par la syntaxe suivante :

LogosSetup_svc.exe [/i | /f | /u] [/s:serveur]

/i : Installe le client

/f : Installe le client uniquement s'il n'est pas déjà installé ou si le nom du serveur précisé en paramètre /s n'est pas celui trouvé sur le poste

/u : Désinstalle le client

/s : Utilisé avec /i ou /f, permet de préciser le nom NETBIOS du poste hébergeant Logos Serveur pour configuration du client.

Exemple :

La commande suivante installe le client s'il n'est pas déjà présent et le fait pointer vers le serveur PDC1 :

LogosSetup_svc.exe /f /s:PDC1

Logos Client peut être installé directement avec d'autres options en ligne de commandes .

En mettant en partage pour les administrateurs et opérateurs du domaine le répertoire d'installation de Logos Serveur - par exemple un partage caché Logos$ -, vous pouvez utiliser différentes méthodes de déploiement du client :

  • Déploiement automatisé par GPO (Group Policies Object) :

Sur un serveur Windows, la mise en place d'une GPO utilisant la commande précédente permet d'avoir Logos Client installé et à jour sur tous les postes ciblés par la GPO.

Pour empêcher que le fichier LogosServeur.db qui contient l'intégralité des discussions ne soit lu par un autre utilisateur, veillez à adapter les règles de sécurité de ce fichier en les restreignant aux seuls utilisateurs autorisés.

  • Déploiement automatisé par WPKG :

Si WPKG est installé sur votre domaine, vous pouvez créer le package Logos.xml selon le modèle suivant (il vous suffit alors de personnaliser les valeurs PDC1 et Logos$) :

<?xml version="1.0" encoding="UTF-8"?>

<packages>

<package id="Logos" name="Logos client" revision="%version%.1" reboot="false" priority="100">

<variable name="Serveur_Logos" value="PDC1"/> <!-- Indique le nom du serveur du partage -->

<variable name="Partage" value="Logos$" /> <!-- Indique le nom du partage -->

<variable name="version" value="2.0.0.0" />

<variable name="PROGRAMFILES" value="%PROGRAMFILES%" architecture="x86"/>

<variable name="PROGRAMFILES" value="%PROGRAMFILES(X86)%" architecture="x64"/>

<check type='file' condition='versiongreaterorequal' path="%PROGRAMFILES%\Logos\Logos.exe" value="%version%" />

<install cmd='"\\%Serveur_Logoss%\%Partage%\LogosSetup_svc.exe" /f /s:%Serveur_Logos%' />

<remove cmd='"%PROGRAMFILES%\Logos\Logos.exe" /u' />

</package>

</packages>

Pour indiquer dans un profil WPKG d'installer Logos, il suffit de l'ajouter via WPKG-Manage , ou d'ajouter manuellement dans le fichier correspondant :

<package package-id="Logos"/>


Licence

Logos Serveur se décline en trois licences :

  • Version d'évaluation :

Cette version est activée lors de la première installation de Logos Serveur et permet une utilisation sans restriction de l'application pour une durée de 30 jours. A l'issue de cette période probatoire, vous devez obtenir une licence d'utilisation (payante) pour basculer en version enregistrée, sans quoi la version d'évaluation expirera et basculera automatiquement en version gratuite.

  • Version gratuite :

Cette version est limitée à 8 connexions simultanées maximum à Logos Serveur depuis Logos Client , mais n'est pas limitée en durée.

  • Version enregistrée :

Cette version (payante) comprend une licence nominative permettant à un nombre maximum de connexions simultanées à Logos Serveur depuis Logos Client .

Cette licence n'est utilisable que sur le système hébergeant Logos Serveur lequel vérifie périodiquement la validité de la licence auprès du serveur de licence.

Vous avez la possibilité d'utiliser Logos Serveur sur autant de systèmes différents que de licences acquises.

Chaque appel au serveur de licence vise à renouveler pour une période de deux mois la validité de la licence acquise, afin de protéger les acquéreurs contre les risques de copie illégale du logiciel.

En cas de changement de composants matériels ou du système, il peut être nécessaire de réactualiser les informations de licence auprès du serveur de licence.

Note importante : Les données indiquées sur cette page sont susceptibles d'avoir évolué et sont données à titre indicatif. Consultez cette page pour obtenir les dernières informations contractuelles.


Historique

  • Version 2.2.1.4 du 11-01-2023 :
    • Correctifs mineurs d'affichage et d'ergonomie apportés dans Logos Client

  • Version 2.2.1.1 du 02-01-2023 :
    • Les lanceurs d'alertes ont la possibilité de paramétrer un message d'alerte prédéfini dans Logos Client
    • Diverses améliorations et correctifs dans Logos Client

  • Version 2.2.0.1 du 27-08-2022 :
    • Correction d'une anomalie où des comptes visibles dans Logos Serveur pouvaient ne plus exister sur le domaine

  • Version 2.2.0.0 du 03-02-2022 :
    • Compatibilité accrue de la prise en charge des annuaires de comptes

  • Version 2.1.1.1 du 07-12-2021 :
    • Ajout d'un émoticône.

  • Version 2.1.1.0 du 17-10-2020 :
    • Correction d'une anomalie qui, pour certains serveurs, pouvait amener Logos Serveur à considérer à tort qu'un utilisateur n'était pas membre d'un groupe.

  • Version 2.1.0.3 du 11-03-2020 :
    • Correction d'une anomalie sur Logos Client : un utilisateur pouvait être affiché Occupé alors que seul un moniteur secondaire était utilisé par une application plein écran et que son moniteur principal était resté inoccupé.

  • Version 2.1.0.2 du 06-10-2019 :
    • Renforcement de la procédure de connexion automatique dans le cas où l'authentification échoue en raison d'une rupture de la connexion TCP/IP.

  • Version 2.1.0.1 du 07-09-2019 :
    • Correction d'une erreur mineure sur Logos Client qui effaçait des paramètres le nom d'hôte de Logos Serveur en cas de non réponse DNS si le nom de Logos Serveur était donné comme nom d'hôte et non comme IP (le client ne pouvait plus se reconnecter une fois le DNS rétabli)

  • Version 2.1.0.0 du 02-09-2019 :
    • Correction d'une faille de sécurité qui permettait, sous certaines conditions, à un utilisateur non autorisé de se connecter
    • Correction d'une anomalie qui pouvait empêcher la saisie des accès utilisateurs dans Logos Serveur

  • Version 2.0.9.7 du 22-12-2018 :
    • Amélioration de l'ergonomie de Logos Client
    • Possibilité d'insérer des émoticônes dans Logos Client depuis le menu contextuel du champ de saisie des messages

  • Version 2.0.9.6 du 31-10-2018 :
    • Possibilité de jouer un son par Logos Client sur le buzzer interne en cas d'alerte
    • Ajout d'une icône de raccourci pour envoyer une alerte dans Logos Client
    • Amélioration de la stabilité des communications durant une alerte

  • Version 2.0.9.5 du 17-09-2018 :
    • Correction d'une anomalie pouvant empêcher la mise à jour sur certains systèmes où le proxy du compte SYSTEM LOCAL n'était pas renseigné

  • Version 2.0.9.4 du 05-09-2018 :
    • Correction d'une anomalie pouvant empêcher l'accès à Internet sur certains systèmes où le proxy du compte SYSTEM LOCAL n'était pas renseigné

  • Version 2.0.9.3 du 28-08-2018 :
    • Prise en compte de la syntaxe du nom de domaine au format Utilisateur@Domaine dans la page Configuration
    • Améliorations mineurs d'ergonomie de Logos Serveur

  • Version 2.0.9.2 du 20-03-2018 :
    • Amélioration de la méthode de compression / décompression des fichiers d'import / export
    • Correction d'une anomalie pouvant empêcher l'affichage de la fenêtre de Logos Serveur dans le cas où elle était en dehors de la zone d'affichage du moniteur

  • Version 2.0.9.1 du 01-03-2018 :
    • Correction d'un défaut de synchronisation des déconnexions (régression de la version 2.0.9.0)

  • Version 2.0.9.0 du 22-02-2018 :
    • Amélioration de la connectivité clients / serveur

  • Version 2.0.8.9 du 13-12-2017 :
    • Correction d'une anomalie d'ergonomie pouvant survenir lors des réglages avec certains composants
    • Correction d'une anomalie dans la prise en compte des IP alternatives

  • Version 2.0.8.8 du 10-12-2017 :
    • Amélioration de la connectivité clients / serveur

  • Version 2.0.8.7 du 29-10-2017 :
    • Possibilité de déterminer des adresses IP alternatives pour accéder à Logos Serveur
    • Suppression de la possibilité de définir automatiquement le contrôleur principal de domaine comme serveur par défaut dans Logos Client
    • Amélioration de la procédure de mise à jour automatique des clients
    • Correction d'un bug pouvant empêcher la connexion d'un client sous certaines conditions
    • Correction d'un bug d'affichage dans les discussions d'alerte dans Logos Client

  • Version 2.0.8.6 du 24-09-2017 :
    • Modification de la procédure de démarrage avec Windows
    • Amélioration de la procédure de déploiement
    • Mise à jour de la librairie de cryptage pour l'envoi des données de licence

  • Version 2.0.8.4 du 16-09-2017 :
    • Compatibilité améliorée de la procédure de déploiement avec les systèmes où l'UAC est activée

  • Version 2.0.8.3 du 08-09-2017 :
    • Possibilité de définir l'adresse et le masque du réseau pour mieux identifier les IP provenant du LAN et celle du WAN
    • Amélioration de la communication entre clients et serveur
    • Compatibilité avec les systèmes où l'UAC est activée
    • Correction d'un bug survenant quelques minutes après le lancement du serveur lorsque aucun accès n'était créé
    • Correction d'un bug qui installait les nouvelles versions de Logos Serveur dans le dossier d'installation par défaut et non celui choisi par l'utilisateur dans le cas où ceux-ci étaient différents

  • Version 2.0.8.1 du 19-07-2017 :
    • Amélioration de la communication entre clients et serveur

  • Version 2.0.8.0 du 05-06-2017 :
    • Lorsqu'un nom d'utilisateur comporte un point (.) il est désormais correctement pris en compte à l'affichage dans Logos Client
    • Correction d'un bug pouvant empêcher certaines connexions

  • Version 2.0.7.10 du 09-05-2017 :
    • Possibilité de consigner les événements dans un fichier journal
    • Correction d'un bug de Logos Client où les messages toast pouvaient ne pas se fermer alors qu'une discussion avait été lue

  • Version 2.0.7.7 du 09-04-2017 :
    • Correction d'un bug de bas niveau pouvant altérer la transmission des données entre les clients et le serveur

  • Version 2.0.7.6 du 04-12-2016 :
    • Le son des alertes peut désormais être activé ou désactivé par l'administrateur
    • Durant une alerte, les utilisateurs peuvent désormais répondre aux lanceurs d'alerte sans que leur message n'apparaisse dans la discussion des autres utilisateurs
    • Le compte à rebours de reconnexion de Logos Client est désactivé lors de l'appui sur une touche du clavier ou de la souris
    • Retrait de la fonction de filtrage des messages par date dans les discussions de Logos Client

  • Version 2.0.7.5 du 25-11-2016 :
    • Correction d'une anomalie : sous certaines conditions, il était possible qu'un utilisateur voie son compte affiché dans sa liste des favoris et ne pouvait pas envoyer d'alerte groupée

  • Version 2.0.7.4 du 19-11-2016 :
    • Amélioration de la procédure de validation de licence
    • Meilleure compatibilité avec les systèmes où l'UAC est activée

  • Version 2.0.7.3 du 07-10-2016 :
    • Possibilité de définir dans Logos Client ses favoris comme favoris pour tous les utilisateurs
    • Améliorations mineures d'affichage dans Logos Client
    • Correction d'un bug dans Logos Client empêchant l'enregistrement des informations de connexion depuis la version 2.0.7.0
    • Correction d'un bug d'affichage dans Logos Client lors du téléchargement d'un fichier

  • Version 2.0.7.1 du 03-10-2016 :
    • Amélioration de la procédure de déploiement
    • Ajout d'un bouton pour actualiser la liste des groupes et des utilisateurs
    • Lorsqu'une mise à jour est détectée un bouton de téléchargement est affiché pour un téléchargement direct depuis le navigateur
    • Correction d'un bug empêchant la prise en compte du mot de passe dans la procédure de déploiement
    • Correction d'un bug de fuite mémoire dans l'onglet Accès

  • Version 2.0.7.0 du 24-09-2016 :
    • Possibilité pour les utilisateurs de certains profils d'envoyer des messages d'alerte
    • Les fichiers échangés peuvent désormais avoir une taille allant jusqu'à 600 Mo
    • Les "alarmes" de rappel des discussions sont désormais appelées " rappels "
    • Correction d'un bug empêchant la taille maximale des fichiers échangés d'être supérieure à 256 Mo
    • Lorsque l'option " Forcer la casse sous la forme NOM - Prénom " est cochée, les prénoms s'affichent désormais en minuscules (sauf les initiales)
    • Possibilité d' importer les favoris par défaut dans Logos Client
    • Suppression de la possibilité de créer des groupes de favoris dans Logos Client
    • Correction de quelques fuites mineures de mémoire

  • Version 2.0.6.3 du 07-09-2016 :
    • Correction d'un bug mineur d'affichage de Logos Client

  • Version 2.0.6.2 du 15-08-2016 :
    • Amélioration des désinstallateurs de Logos Serveur et Logos Client
    • Correction d'une anomalie pouvant entraîner la disparition des groupes exclus sélectionnés, et la disparition des utilisateurs dans Logos Client (cas où le serveur de domaine ne répondait pas lors du démarrage de Logos Serveur )
    • Corrections de plusieurs fuites mineures de mémoire

  • Version 2.0.6.0 du 29-05-2016 :
    • L'icône de Logos Client dans la zone de notification s'affiche désormais sur les systèmes où elle était masquée automatiquement
    • Ajout d'un nouveau smiley dans les discussions
    • Possibilité de mémoriser les identifiants de connexion depuis la fenêtre de connexion de Logos Client

  • Version 2.0.5.6 du 05-05-2016 :
    • L'installation automatique d'une mise à jour de Logos Serveur se fait désormais lorsqu'elle est publiée depuis au moins 20 jours (au lieu de 10 précédemment)
    • Amélioration de la méthode de recherche des mises à jour

  • Version 2.0.5.5 du 27-04-2016 :
    • Correction d'un bug sous Logos Client pouvant empêcher la saisie du serveur Logos Serveur
    • Correction d'une régression de la version 2.0.5.4 empêchant la mise à jour automatisée de Logos Client

  • Version 2.0.5.4 du 16-04-2016 :
    • Amélioration de la méthode de validation de licence
    • Possibilité de télécharger et installer automatiquement les mises à jour de Logos Serveur

  • Version 2.0.5.3 du 31-01-2016 :
    • L'utilisateur connecté avec Logos Client sous le même compte que le service Logos Serveur peut désigner ses favoris comme favoris par défaut pour les futurs utilisateurs
    • Suppression de l'inscription automatisée des passerelles

  • Version 2.0.5.2 du 16-01-2016 :
    • Modification du déploiement automatisé par GPO
    • Correction d'un bug dans Logos Client pouvant survenir lors de la connexion

  • Version 2.0.5.1 du 11-01-2016 :
    • Améliorations graphiques mineures dans Logos Client

  • Version 2.0.5.0 du 09-01-2016 :
    • Possibilité de forcer l'affichage des noms d'utilisateurs en majuscules
    • Possibilité de permuter Noms et Prénoms d'utilisateurs dans l'affichage des contacts
    • Ajout d'un nouveau smiley dans les discussions
    • Logos Client peut désormais être installé pour un seul utilisateur classique
    • Correction d'un bug de Logos Client pouvant effacer un message en cours de composition
    • Correction d'un bug d'affichage de Logos Client où l'application se lançait en mode réduit à la première installation
    • Refonte de l'affichage des discussions ouvertes et archivées dans Logos Client

  • Version 2.0.4.9 du 05-12-2015 :
    • Meilleure prise en charge du serveur de licence

  • Version 2.0.4.8 du 28-09-2015 :
    • Mise à jour des noms des utilisateurs lorsque ceux-ci sont modifiés sur le domaine

  • Version 2.0.4.7 du 21-03-2015 :
    • Prise en charge améliorée de la liste des utilisateurs sur certains systèmes

  • Version 2.0.4.6 du 21-02-2015 :
    • Modification de la méthode de connexion des clients à Logos Serveur

  • Version 2.0.4.5 du 10-01-2015 :
    • Correction d'un bug pouvant bloquer Logos Serveur sous certaines conditions

  • Version 2.0.4.1 du 30-11-2014 :
    • Amélioration de la procédure d'installation
    • Prise en charge améliorée du fichier de journalisation LogosServeur.log
    • Correction de plusieurs fuites de mémoire

  • Version 2.0.4.0 du 22-11-2014 :
    • Les comptes d'utilisateurs comportant un accent peuvent désormais se connecter lorsque la case Utiliser une autre identité est cochée dans Logos Client
    • Meilleure prise en charge des informations de connexion lorsque la case Utiliser une autre identité est cochée dans Logos Client
    • Amélioration de la procédure de désinstallation de Logos Client

  • Version 2.0.3.5 du 16-11-2014 :
    • Correction d'un bug pouvant indiquer l'échec du déploiement de Logos Client
    • Correction d'un bug mineur pouvant affecter l'affichage du statut En ligne / Occupé sur Logos Client

  • Version 2.0.3.4 du 11-11-2014 :
    • Possibilité d'effectuer un réveil global préalable à un premier déploiement de Logos Client
    • Possibilité d'échanger des fichiers jusqu'à 300 Mo
    • Correction d'un bug pouvant empêcher la liste des utilisateurs de s'afficher dans l'onglet Accès .
    • Amélioration de la reconnaissance des hyperliens dans Logos Client
    • Correction d'un bug pouvant stopper Logos Serveur et tous ses clients en cas de tentative de connexion d'un utilisateur avec des informations d'authentification incorrectes

  • Version 2.0.3.2 du 02-11-2014 :
    • Possibilité d'effectuer un réveil global préalable à un premier déploiement

  • Version 2.0.3.2 du 02-11-2014 :
    • Correction d'un bug affectant la sélection du répertoire de téléchargement dans Logos Client après une mise à jour

  • Version 2.0.3.1 du 01-11-2014 :
    • Correction d'un bug empêchant la vérification des mises à jour sur certains systèmes

  • Version 2.0.3.0 du 28-10-2014 :
    • Mise en compatibilité pour fonctionner sous Scribe

  • Version 2.0.2.1 du 05-10-2014 :
    • La liste des groupes interdits est classée alphabétiquement

  • Version 2.0.2.0 du 02-10-2014 :
    • Meilleure invitation à lire les messages non lus dans Logos Client

  • Version 2.0.1.0 du 21-09-2014 :
    • Possibilité de lancer Logos Serveur depuis un ordinateur qui n'est pas contrôleur de domaine
    • Correction d'un bug pouvant empêcher Logos Serveur de se lancer

  • Version 2.0.0.0 du 11-05-2014 :
    • Passage en version shareware
    • Détection des mises à jour
    • Possibilité de paramétrer le nombre maximum de participants à une discussion
    • Possibilité d'ouvrir plusieurs discussions différentes avec les mêmes contacts dans Logos Client
    • Possibilité de faire une recherche dans les discussions dans Logos Client
    • Possibilité de converser avec l'utilisateur virtuel @ Logos @ dans Logos Client
    • Possibilité d'enclencher un répondeur automatique dans Logos Client pour signaler son absence
    • Possibilité de donner un titre à une discussion dans Logos Client
    • Possibilité de trier les discussion par date, titre ou nom des participants dans Logos Client
    • Possibilité d'imprimer une discussion Logos Client
    • Prise en charge complète du copier / coller dans le fil de la discussion dans Logos Client
    • La zone de saisie de message dans Logos Client indique le nom du destinataire ou le nombre de destinataires
    • L'arbre des discussions et archives dans Logos Client est développé par défaut pour les nouveaux utilisateurs
    • Le téléchargement de deux fichiers du même nom mais n'ayant pas le même contenu est désormais pris en compte par Logos Client
    • Correction d'un bug d'affichage dans Logos Client lors de l'activation d'un rappel dans une discussion où l'un des membres a activé son répondeur
    • Correction d'un bug d'affichage dans la liste des discussions de Logos Client sur les sessions restées en ligne plus d'une journée
    • Correction d'un bug de Logos Serveur qui pouvait entraîner un effacement partiel ou total des listes de contacts affichées sur Logos Client

  • Version 1.0.4.3 du 25-12-2013 :
    • L'icône en zone de notification de Logos Client ne disparaît plus

  • Version 1.0.4.2 du 14-12-2013 :
    • Correction d'un bug empêchant la suppression des fichiers de partage après expiration du délai de conservation
    • Correction d'un bug d'affichage dans Logos Client à l'activation d'un rappel
    • Correction d'un bug empêchant la connexion automatique de Logos Client lors du déploiement

  • Version 1.0.4.1 du 06-11-2013 :
    • Correction d'un bug empêchant de coller du texte depuis le menu contextuel de la zone de saisie de message dans Logos Client

  • Version 1.0.4.0 du 22-10-2013 :
    • Possibilité d'activer un répondeur automatisé dans Logos Client
    • Possibilité de couper / copier / coller du texte via le menu contextuel de la zone de saisie du message de Logos Client
    • Tout texte formaté collé dans la zone de saisie du message de Logos Client est désormais converti en texte brut

  • Version 1.0.3.6 du 06-10-2013 :
    • L'invite de connexion de Logos Client pouvait afficher des informations incorrectes

  • Version 1.0.3.5 du 25-09-2013 :
    • Le nom de l'utilisateur connecté sur Logos Client ne s'affichait pas correctement

  • Version 1.0.3.0 du 23-09-2013 :
    • Amélioration du mode de connexion hors session de Logos Client
    • Correction d'un bug de Logos Client pouvant empêcher l'affichage des rappels automatisés

  • Version 1.0.2.0 du 28-08-2013 :
    • Synchronisation améliorée des clients avec Logos Serveur pour la transmission de la configuration lors de l'installation de Logos Client

  • Version 1.0.1.0 du 27-08-2013 :
    • Correction d'un bug pouvant empêcher la connexion automatique de Logos Client dans certaines conditions
    • Correction d'un bug pouvant empêcher la suppression des fichiers téléchargés sur Logos Serveur à la date désirée
    • Correction d'un bug pouvant engendrer la perte des paramètres des utilisateurs
    • Mise en conformité de Logos Client

  • Version 1.0.0.0 du 11-07-2013 :
    • Première version stable


Liens

Site Web de Logos : https://logos.soft-micro.fr

Téléchargements :

  • Logos Client : https://logos.soft-micro.fr/LogosSetup.exe
  • Logos Serveur : https://logos.soft-micro.fr/LogosServeurSetup.exe

Auteur : Sébastien Bégouin - contact@soft-micro.fr